読者です 読者をやめる 読者になる 読者になる

EbIRC Version 0.12 以前をお使いの方へアップデートのお願い

引き続き、EbIRC の話題です。Version 0.12 以前をご使用の方にお願いがあります。

Version 0.13 以降設定ファイルの形式が変わり、現在の EbIRC には Version 0.12 形式の設定から Version 0.13 以降の形式の設定に変換する処理が含まれています。
この設定ファイル変換機能は次期リリース Version 0.17 より削除され、Version 0.12 以前から Version 0.17 以降へ直接バージョンアップを行うと設定が破損してしまいます。

今のうちに新しい EbIRC を導入し、設定ファイルの変換を行っていただきたいと思います。手順は以下の通りです。

  • こちらのページより新しい EbIRC をダウンロード。最新版以外では Version 0.15 が安定しています。
  • ダウンロードしたCABをインストールします。
  • EbIRCを起動して、設定画面を開きます。
  • そのまま設定画面を閉じてください。設定ファイルが書き込まれます。

お手数ですがよろしくお願いします。